1. Home
  2. Basics
  3. How to send, print, and present

How to send, print, and present

Print images or email themPresent sketches to colleagues, clients, or friends. If you’re a Mac user with two monitors, see Secondary monitor setup for Mac users.

Example of SketchBook with limited UI visible

Sending, printing, and presenting in SketchBook for Desktop

Once you’ve created an image, you might want to send it to a client, print it for sale, or present it in a meeting. Here are instructions to help you do that:

Emailing a sketch

Email a sketch to someone by selecting File > Send Mail, a file format, then Send Mail.

If you want to know the size of the image, use Calculate File Sizes.

Send Email dialogue

Troubleshooting

For Windows users, if you get a message that you cannot email the image, check that:

  • You have an email account set up on your computer: To select a default email application on Windows 7 or 8:
    • Go to the Internet Properties control panel
      (Start > Control Panel > Network and Internet > Internet Options).
    • Click the Programs tab.
    • Pick the default email application from the E-mail drop-down list.
  • You have selected a default email application and your email program is open. Some email programs (for example, Microsoft Outlook) must be open before using this feature.
  • You have selected a default email application and you can launch your default email program from outside of SketchBook. Try the following:
    • From the Windows Start menu, choose Run.
    • Type the “mailto:” command.
    • Click OK.

If a new empty message window does not appear, then there is a problem with the configuration of your email application and/or account.

For Mac users, if you get a message that you cannot email the image, check that:

  • You have an email account set up on your computer.
  • You have selected a default email application.
  • You can launch your default email program from outside SketchBook.

If your email program creates the email message, but cannot send the message, ensure that your email service provider is operational. (Refer to the documentation of your email program for further information.)

Printing and presenting images

Make printouts of your sketches by selecting File > Print. See Setting the maximum canvas size for printing from different versions of the app for information on setting canvas size and dpi for print. For printing tips, check out this tutorial by Susan Murtaugh.

Flipping through your sketches

Not available for the Mac App Store version.

View the images in a folder.

  • To move to the next image in the current folder, tap Files icon, then flick toward Next icon. Images are displayed in increasing order by file name.

 For exampleHOUSE1HOUSE2HOUSE3.

  • To move to the previous image in the current folder, tap Files icon, then flick toward Previous icon. Images are displayed in decreasing order by file name.

For exampleHOUSE3HOUSE2HOUSE1.

If you mark up the images, a prompt to save your changes when you go to the previous or next image appears. To preserve the original image, save the marked-up image under a different file name.

Presenting images

Not available for the Mac App Store version.

Organize and determine their order, then hide the interface to make the images the focal point.

  • Put your images in order for presentation – Create a folder containing the images you want to include in the presentation. Rename the images in the folder in alphabetical or numerical order you want to present them.
  • Presenting images – Browse to the folder containing the images you want to present. Open the first file in the folder.
    • To show the next image, tap Files icon, then flick toward Next icon.
    • To go backwards, tap Files icon, then flick toward Previous icon.
  • Hiding the interface for a bigger viewing area – Remove the interface, so viewers focus on your images, not the interface.
    • To view a full-size display with no title bar or tools, tap Interface Controls icon, then flick Hide UI.
    • To move back and forth between images, use the Page Up and Page Down keys.
    • To view all the tools again, tap Interface Controls icon, then flick Lagoon only.
Hiding or showing scroll bars (Pro)

Not available to Free users

Select Edit > Preferences > Canvas tab. Turn off Enable canvas scroll bars.

You can still use the Zoom and Move tool to view those parts of the image that are off the screen.

Changing the behavior of Page Up and Page Down

Some machines use the Page Up and Page Down keys differently for browsing to previous or next files. Tap the General tab, in the Page Up section, tap one of the following setting to set up the program behavior that works best for your system.

  • Open next image
  • Open previous image

Sending, printing, and presenting in SketchBook for Mobile

In the Gallery, there are tools for presenting a slideshow, sharing content with others, and printing.

Emailing a sketch

1. Tap Info Settings icon in the mobile version of SketchBook.

2. Tap Gallery icon in the mobile version of SketchBook (the Gallery icon).

3. Tap Export icon.

4. Select Share, then an email option to send your sketch to someone.

Printing a sketch

This will print your images to any air printer you’re paired (connected) to.

1. Tap Info Settings icon in the mobile version of SketchBook.

2. Tap Gallery icon in the mobile version of SketchBook (the Gallery icon).

3. Tap Export icon.

4. Select Share, then select Print.

Presenting images

Exclusive to Android versions


This presents your images without any UI, so all clients see is your work.

1. Tap Info Settings icon in the mobile version of SketchBook.

2. Tap Gallery icon in the mobile version of SketchBook (the Gallery icon).

3. Tap Export icon.

4. Select Share, then select SlideShow to present your sketches as a slideshow.

Sending, printing, and presenting in SketchBook for Windows 10

If you want to send your images made in SketchBook for Windows 10 to a client, print them for sale, or present them in a meeting, currently, you will need to export your images and import them into SketchBook for Desktop. See Sending, printing, and presenting in SketchBook for Desktop for instructions for doing all of these things.

Updated on November 3, 2017

Was this article helpful?

Related Articles

Translate »