1. Home
  2. Troubleshooting
  3. The InstallScript engine is older than the version required (Windows 7)

The InstallScript engine is older than the version required (Windows 7)

If you are on Windows 7 and using the 32-bit edition, you may encounter the following error when installing a new version of the SketchBook app:

Windows 7: The InstallScript engine is older than the version required

How to fix the InstallScript issue

To resolve this issue, you will need to find the SketchBook .exe installer file.

1. Right-click the SketchBook .exe installer file and select Properties.

Right-click the SketchBook .exe installer file and select Properties.

2. With the SketchBook installer Properties window open, tap the Compatibility tab.

In the SketchBook installer Properties window, tap the Compatibility tab.

In the Compatibility mode section, add a check to the box and select Windows 7.

In the Privilege Level section, add a check to the Run this program as an administrator box.

Tap OK.

3. Now, right-click the installer again and select Run as administrator. This will run the installer and should correct the issue.

Updated on September 19, 2017

Was this article helpful?

Related Articles

Translate »